Problema de Encendido y Sin Señal de Video en PC Recién Montado: ¿Alguna Sugerencia?

Todo lo que tenga relación con la reparación de Hardware de PC: Monitores (de TRC, LCD, etc.), impresoras, scanner, Laptops, Tablets, fuentes de PC, unidades de CD-ROM y DVD-ROM, ...
Reglas del Foro
Antes de registrarse y publicar mensajes, por favor lea las Normas de uso del Foro
Responder
Sergiito
Mensajes: 1
Registrado: 02 Ene 2024 19:29
Ubicación: Canarias, España

Problema de Encendido y Sin Señal de Video en PC Recién Montado: ¿Alguna Sugerencia?

Mensaje por Sergiito » 02 Ene 2024 19:55

Hola a todos,

Recientemente he montado un PC por piezas y me he encontrado con un problema que nunca antes había experimentado. Después de ensamblar todas las partes y conectar todo, intenté encenderlo. Para mi sorpresa, todos los LEDs del ordenador se encendieron y todos los ventiladores funcionaron, pero no obtuve ninguna señal de video en mi pantalla. Además, el speaker no emitió ningún pitido de error en ningún momento.

Las especificaciones de mi equipo son las siguientes:

Kit de Refrigeración Líquida: Tempest Liquid Cooler 240 ARGB 240mm Negro
Caja: Nox Hummer Horus ARGB E-ATX Cristal Templado USB 3.0 Negra
Memoria RAM: Corsair Vengeance RGB DDR5 6000MHz PC5-48000 32GB 2x16GB CL36 Negra
Placa Base: ASUS TUF GAMING Z790 PLUS WIFI
Procesador: Intel Core i5-13500 2.5 GHz/4.8 GHz
Tarjeta Gráfica: Gigabyte GeForce RTX 4060 EAGLE OC 8GB GDDR6 DLSS3
Fuente de Alimentación: Seasonic Focus-GX 750 750W 80 Plus Gold Modular
Almacenamiento: WD BLACK SN770 2TB NVMe SSD
He intentado varias soluciones para resolver este problema. Quité la tarjeta gráfica y probé con la gráfica integrada, pero el problema persistió. También intenté quitar otros componentes, como la RAM y el disco duro, pero sin éxito. Lo que me desconcierta es que el speaker no emite ninguna respuesta. Verifiqué que el speaker y todos los cables estuvieran conectados correctamente y, según lo que pude ver, todo está en orden.

Probé con diferentes monitores y también me aseguré de que no hubiera ningún problema de incompatibilidad entre los componentes. A pesar de todos mis esfuerzos, el problema persiste. Un amigo me sugirió que intentara quitar la pila durante un corto periodo de tiempo, pero aún no lo he probado.

Lamentablemente, no tengo ninguna placa base ni componentes adicionales a mano para intercambiar y probar si hay algún componente en particular que esté fallando. Si alguien tiene más experiencia o conocimientos sobre este tema y puede ofrecer alguna sugerencia, estaría muy agradecido.



Miguel Tovar
Mensajes: 6
Registrado: 10 Abr 2024 19:12
Ubicación: Caracas - Venezuela

Re: Problema de Encendido y Sin Señal de Video en PC Recién Montado: ¿Alguna Sugerencia?

Mensaje por Miguel Tovar » 10 Abr 2024 19:49

Si probaste con otro monitor e igual no te da imagen, en el armado cometiste algún error, verifica el cpu este bien asentado, revisa los 12v de la fuente y que este conectado el cable de 4 pines en la tarjeta madre y si ya probaste todo esto cambia la tarjeta madre oorque ya no hay nada más que revisar

Avatar de Usuario
salvador perez maximo
Mensajes: 659
Registrado: 02 Nov 2015 20:49
Ubicación: puerto de santa maria españa

Re: Problema de Encendido y Sin Señal de Video en PC Recién Montado: ¿Alguna Sugerencia?

Mensaje por salvador perez maximo » 06 May 2024 14:05

a hola muy buenas tardes estimado señor y a isntalado los drivers de video de su placa base comente por favor reciba muy cordial saludo de salva tecnico ok,amigo.

Avatar de Usuario
salvador perez maximo
Mensajes: 659
Registrado: 02 Nov 2015 20:49
Ubicación: puerto de santa maria españa

Re: Problema de Encendido y Sin Señal de Video en PC Recién Montado: ¿Alguna Sugerencia?

Mensaje por salvador perez maximo » 06 May 2024 14:30

a hola estimado amigo un depiste lo tiene culquiera seguro se le olvido instalar el cd de su placa base nueva por lo cual no tiene video reciba cordial saludo de salva ok,amigo.

Avatar de Usuario
salvador perez maximo
Mensajes: 659
Registrado: 02 Nov 2015 20:49
Ubicación: puerto de santa maria españa

Re: Problema de Encendido y Sin Señal de Video en PC Recién Montado: ¿Alguna Sugerencia?

Mensaje por salvador perez maximo » 15 May 2024 13:47

A hola estimado que tal va con ese pc comente por favor salva tecnico de hadware sofware y electronico muy feliz dia ok,amigo.

Avatar de Usuario
salvador perez maximo
Mensajes: 659
Registrado: 02 Nov 2015 20:49
Ubicación: puerto de santa maria españa

Re: Problema de Encendido y Sin Señal de Video en PC Recién Montado: ¿Alguna Sugerencia?

Mensaje por salvador perez maximo » 18 May 2024 13:32

A hola si necesita más ayuda dígalo ok Amigo salva técnico desde mi humilde taller feliz día ok.

Avatar de Usuario
salvador perez maximo
Mensajes: 659
Registrado: 02 Nov 2015 20:49
Ubicación: puerto de santa maria españa

Re: Problema de Encendido y Sin Señal de Video en PC Recién Montado: ¿Alguna Sugerencia?

Mensaje por salvador perez maximo » 23 May 2024 14:57

a hola que tal muy buenas tardes como va con eso reciba muy cordial saludo de salva tecnico ok,amigo.


Avatar de Usuario
salvador perez maximo
Mensajes: 659
Registrado: 02 Nov 2015 20:49
Ubicación: puerto de santa maria españa

Re: Problema de Encendido y Sin Señal de Video en PC Recién Montado: ¿Alguna Sugerencia?

Mensaje por salvador perez maximo » 24 May 2024 08:06

a hola ahy le envie un buen video de como resolver su problema reciba cordial saludo de salva desde mi humilde taller ok.

Responder