Posible fallo en fuente conmutada de Altavoz activo

En esta sección, todo lo que tenga relación con la reparación de equipos de sonido: amplificadores, minicomponentes, decks y reproductores de CD, MP3, etc... profesionales, domésticos o portátiles.

Moderador: Evelio Rios Hincapie

Reglas del Foro
Antes de registrarse y publicar mensajes, por favor lea las Normas de uso del Foro
Responder
Jose Carlos
Mensajes: 2
Registrado: 16 Mar 2021 12:06
Ubicación: Epaña

Posible fallo en fuente conmutada de Altavoz activo

Mensaje por Jose Carlos » 16 Mar 2021 14:27

Tengo un altavoz autoamplificado FBT Mitus Prommaxx, en un módulo incorporado de 2 canales uno para el altavoz de graves y el otro para el altavoz de agudos en clase D, alimentado por una fuente conmutada también de clase D.
El módulo amplificador me llego con los transistores mosfet y otros componentes dañados, además coinciden los mismos componentes dañados en ambos canales de amplificación. Esto me hace pensar que la avería ha sido provocada por la fuente de alimentación. He quitado los transistores mosfet Q7, Q16, Q20 Y Q27 IRFB5620 y los integrados U11 y U13 correspondientes a los integrados IRS2092S. Tambien he retirado los componentes que he visto claramente a la vista chamuscados, como U10 y U13, que se trata del disparador Schmitt 74LVC2G14. Este circuito, se alimenta con una tensión máxima de 5,5v. quizás, sea una pista más de posible fallo en la fuente.
He de decir, que la placa tiene casi todos los componentes del tipo SMD.
Con todos los componentes que vi defectuosos retirados de la PBC pero sin soldar los nuevos, hice una prueba con la lámpara de protección en serie.
Al conectar la corriente, la lámpara serie se ilumina un momento, cae después un segundo da un ligero parpadeo y se apaga. La fuente tiene varias tensiones simétricas de +-78v, +-25, +-16v y de 5v y 3v. He separado de la placa del circuito amplificador solo las tensiones de +-78v. Midiéndola, veo que con el polímetro conectado en el momento del encendido veo algo de voltaje (unos 45v.) durante un segundo y la tensión se cae. También ocurre esto en el resto de las tensiones.
El tema es que quisiera medir las tensiones de la fuente conmutada desconectada todas las tensiones del resto del amplificador, ya que tengo el diagrama que es el que podéis ver aquí. El problema para separar la alimentación de la fuente, es que esta todo junto en la misma placa y debo desoldar varios elementos y cortar alguna pista para dejar la fuente de alimentación en vacío. Aquí viene la pregunta que quiero plantear antes de hacer esto. ¿Cómo puedo saber, si esta fuente conmutada es de las que no saca tensión si no tiene conectada ninguna carga a la salida? Alguien del foro que tenga experiencia con fuentes conmutadas tal vez viendo el diagrama me pueda ayudar.
Este es el enlace del diagrama del modulo amplificador completo: https://elektrotanya.com/fbt_mitus_prom ... ad.html#dl
La fuente de alimentación es el planonúmero 6 del PDF.
Muchas gracias.


pacheco tomas
Mensajes: 96
Registrado: 18 Abr 2020 02:43
Ubicación: México

Re: Posible fallo en fuente conmutada de Altavoz activo

Mensaje por pacheco tomas » 18 Mar 2021 01:49

Hola José.

1.- Desolda todos los cátodos (-) de cada diodo asociado al SEC de TR1, es decir, D1, D2,
… …, hasta D11.

2.- Mide la tensión (Vdc) en cada cátodo levantado y como el circuito está “abierto” aprovecha
para medir la corriente (cambia la escala y ubica la terminal + del medidor hacia Amp).

3.- Todas las mediciones anteriores (principalmente la tensión) deben mostrar los valores enteros
estables en la pantalla del medidor.

4.- Vuelve a soldar, de uno por uno, cada cátodo de los diodos y vigila sobre la circuitería que
alimenta cada fuente el efecto provocado sobre los componentes.

Es lógico asumir especial atención sobre las fuentes +78 y -78 para este paso.

Con respecto a tu pregunta…para cualquier tipo y clase de fuente, todo multímetro conectado a cualquiera de sus salidas representa una “carga” –por su impedancia de entrada–. La razón principal por la cual un multímetro digital es tan utilizado en los circuitos electrónicos modernos, es decir, debido a su alta impedancia de entrada.

Buena suerte. Nos comentas. Un saludo.

Jose Carlos
Mensajes: 2
Registrado: 16 Mar 2021 12:06
Ubicación: Epaña

Re: Posible fallo en fuente conmutada de Altavoz activo

Mensaje por Jose Carlos » 18 Mar 2021 07:54

Gracias pacheco tomas.
Comento las ultimas novedades.
He desconectado en la fuente de alimentación la patilla 3 de U1 que corresponde a la salida de 12v. de la placa y la fuente comienza a sacar voltajes. Los voltajes de 3.3v, 5v, +-16,8v y +-72v. son correctas. Sin embargo las salidas de 12v. me da 11.5v algo caida, las salidas de +-25v me dan un voltaje de21.5v. A mi parecer 3,5v es demasiada caida de voltaje. La salida de +-25v no la he desconectado del resto de la placa todavia, quizas por eso esta algo caida a 21,5v.
He probado a conectar a la carga las salidas de tensión de +-72v. y la fuente se cae. Parece que hay un posible corto en la parte del amplificador.
En resumen, en el momento que se conecta a la carga las dalidas tanto de +-72v. o la de 12v. la fuente entra en protección.
He revisado la placa amplificadora y solo he encontrado el transitor Q3 dañado pero no en corto. He probado de nuevo a conectar la fuente y sigue .
entrando en protección. He revisado todos los condensadores electroliticos los diodos y transistores y algunas resistencias, pero no encuentro nada.

Olvide comentar, que tengo desconectado la placa del procesador mitus que incluye tambien el preamplificador con las entradas de audio balanceadas. Es una PCB que se enchufa aparte con dos filas de pines.
Recuerdo que en el aplificador, siguen sin estar montados los mosfet de potencia, ni niguno de los componentes que he retirado por estar dañados o en corto.
Tengo todos los componentes sustitutos, pero no los quiero colocar hasta encontrar el resto del problema.
Ahora mismo estoy atascado,

Responder