Samsung PL51E450A1G No enciende

Aquí consultas sobre todo lo que tenga relación con funcionamiento y reparación de Televisores de Plasma, LCD, LED, OLED, TV Digital,...

Moderadores: Luis Tamiet, oscarmd, jmflores

Reglas del Foro
Antes de registrarse y publicar mensajes, por favor lea las Normas de uso del Foro
Responder
Antonio Loo
Mensajes: 1
Registrado: 22 Oct 2021 23:22
Ubicación: LIMA - PERU

Samsung PL51E450A1G No enciende

Mensaje por Antonio Loo » 23 Oct 2021 00:17

Colegas una sugerencia sobre este Tv que no enciende, el led rojo tiene ciclos de 3 parpadeos al momento de conectarse pero no enciende el Tv al momento de presionar el boton de encendido.
Con todo conectado y al momento de conectarlo a la linea en CN801 se genera el voltage de standby de 5.2v y el PS-ON se va a 0, obteniendose las tensiones de 5.2v y 15v pero no las de VS ni la de VA, eso si se nota que el conector CN804 se recalienta, se presiona el boton de encendido pero esta no tiene ningun efecto, se sigue produciendo las tensiones de 5.2 y 15v.

Pruebo individualmente la placa de la fuente: conecto a la linea y en el conector CN801,tengo la tension de standby, 5.2v, y en PS-ON 4.2v. PS-ON la pongo a tierra y se producen las tensiones de 5.2v y 15v, luego le aplico 5.2v a VS-ON en el conector CN804, se obtienen las tensiones de VS y VA, 208v y 58 v respectivamente, a VS le pongo una carga de 2 lamparas de 50W en serie y no se produce ningun recalentamiento por lo que la fuente es descartada que este mala.
Ahora, el problema debe de provenir del controlador que todo el tiempo esta enviando el pulso de 0 para activar los voltajes pero no reacciona al apagado.
Mi pregunta es que otro paso debo de seguir, desde ya gracias por su ayuda.
Marco Loo



Responder