La imagen tarda en aparecer en TV TRC

Todo lo que tenga relación con la reparación de Televisores de TRC (Tubo de Rayos Catódicos o cinescopio), también TV de proyección y retroproyectores de la misma tecnología.

Moderadores: Luis Tamiet, oscarmd, jmflores

Reglas del Foro
Antes de registrarse y publicar mensajes, por favor lea las Normas de uso del Foro
Responder
jcanales
Mensajes: 2
Registrado: 26 Abr 2021 19:03
Ubicación: España

La imagen tarda en aparecer en TV TRC

Mensaje por jcanales » 26 Abr 2021 19:22

Hola. Soy nuevo en el foro. Espero encontrar ayuda para este problema:
Tengo una antigua TV TRC de 17" de la que no me quiero deshacer por motivos sentimentales. A través del euroconector veo tanto la TDT como DVDs.
Al encenderla, a los tres segundos se enciende la pantalla con la correspondiente imagen correcta, pero solo la parte inferior, el resto aparece en negro. Conforme pasa el tiempo, (unos 10....15 segundos) la imagen va ocupando el resto de la pantalla, si bien la parte superior izquierda tarda algo más. Una ves pasados unos 20 segundos la imagen es perfecta y el funcionamiento del TV correcto.
Si lo apago y vuelvo a encenderlo sin transcurrir mucho tiempo, la imagen sale completa o casi completa rápidamente. Si permanece apagada algún tiempo el problema se repite, tanto más acusado cuanto más tiempo haya estado apagada.

Eso me lleva a la conclusión de que se trata de algún condensador defectuoso, pero no sé si empezar a cambiar los de la fuente de alimentación o los de la zona de deflexión vertical.
El aparato es un Philips 17PT136A con chasis Anubis A.
Dispongo del esquema correspondiente y medios pero hace más de 25 años que dejé de reparar tv y no recuerdo apenas nada.

Gracias a quien me pueda ayudar.


Avatar de Usuario
Luis Tamiet
Site Admin
Mensajes: 596
Registrado: 25 Jun 2013 17:29
Ubicación: Uruguay
Contactar:

Re: La imagen tarda en aparecer en TV TRC

Mensaje por Luis Tamiet » 28 Abr 2021 07:23

Bienvenido al foro.

Por la descripción de los síntomas, yo te sugeriría que comiences chequeando o reemplazando C2206 en la placa del TRC y C2470 en el chasis. Son los que filtran los 165V para los transistores de salida de video y en la mayoría de los casos, suelen ser la causa de ese tipo de falla.

Si no es esa la causa, una forma rápida de localizar ese tipo de fallas es la que se describe en: https://www.comunidadelectronicos.com/a ... rmicas.htm

* Nota: para indicar los condensadores estoy tomando como referencia un manual de servicio de chasis Anubis A que encontré en la red, espero sea el correcto.

Coméntanos los resultados.
Luis Tamiet
Montevideo - Uruguay
Webmaster de www.comunidadelectronicos.com y www.apuntesdeelectronica.com
Para que el mal triunfe, sólo se necesita que la gente buena no haga nada.

jcanales
Mensajes: 2
Registrado: 26 Abr 2021 19:03
Ubicación: España

Re: La imagen tarda en aparecer en TV TRC

Mensaje por jcanales » 02 May 2021 12:50

Gracias a Luis Tamiet.
Cambié los dos condensadores que me sugirió y el problema desapareció prácticamente por completo. La pantalla se encendía rápidamente y casi por completo. Solo quedaba un resto de la avería, consistente en que en la parte superior izquierda de la imagen, aún tardaba un par de segundos en desaparecer la sombra negra.
"A ciegas" cambié los otros dos condensadores de 47uF/ 200v que hay, uno en la zona de deflexión (C2448) y otro en la zona de alimentación (C2530) y el problema se ha solucionado por completo.
Pensaba cambiar también el de filtro de alimentación de entrada,(68uF/400V) pero no tenían en la tienda. No ha hecho falta.

Reitero mi agradecimiento por la ayuda.

Responder