Chasis KS9A

Todo lo que tenga relación con la reparación de Televisores de TRC (Tubo de Rayos Catódicos o cinescopio), también TV de proyección y retroproyectores de la misma tecnología.

Moderadores: Luis Tamiet, oscarmd, jmflores

Reglas del Foro
Antes de registrarse y publicar mensajes, por favor lea las Normas de uso del Foro
lualarg

Chasis KS9A

Mensaje por lualarg » 19 Sep 2019 20:44

Notapor lualarg » 19 Sep 2019 03:39

Tv. Samsung modelo PX-P2011 Slim , el cual presenta una falla de intermitencia en la pantalla (off-on , off-on ) , luego de haber check todas las salidas tanto de la fuente como las del Flay back solo tengo problemas en una , los 185 vol según el chasis no están completos , están caídos a 160 vol. ya remplace los filtros electrolíticos de 250 vol y 10 uf y 4,7 uf respectivamente al igual que el de 472 y 2Kv verifique las posibles fugas de los diodos zener que están en la PCB. RCT o TRC y aun así la tension continua caída .espero sus comentarios saludos.
mi correo electrónico lualarg827@gmail.com , o , @lualarg0167 twitter
Última edición por lualarg el 19 Sep 2019 19:05, editado 1 vez en total. "HE EDITADO ESTE MENSAJE PORQUE POR ERROR CONFUNDÍ MODELO Y CHASIS DE OTRO TV SAMSUNG QUE ESTOY CHECK ,POR FAVOR DISCULPEN EL ERROR " AHORA SI ESTA CORRECTO SALUDOS.....


Jose Enrique

Re: Chasis KS9A

Mensaje por Jose Enrique » 20 Sep 2019 11:04

Hola que tal como estas nuevamente.

Si estás seguro que la falla se provoca en los 200V del amplificador de video, levanta el pin 9 en el conector del CRT, este suministra el B+ del VDD a través del pin 6 al IC amplificador, si se restablece el voltaje de 200V, el circuito integrado está dañado, teniendo que sustituirlo, es el TDA6108.

Imagen

Si estuviese dañado el IC tienes que descargar a tierra a través del electrodo del ultor el TRC con el TV apagado, por protección, y limpiar con alcohol toda el área de la ventosa externa, entre el ultor y el acuadaq, pues allí existe descarga de alta tensión en el tubo, estos picos de alto voltaje son los que dañan este IC.

Luego nos comentas.

Luis Arguello
Mensajes: 15
Registrado: 21 Sep 2019 18:17
Ubicación: Venezuela

Re: Chasis KS9A

Mensaje por Luis Arguello » 21 Sep 2019 18:41

Jose Enrique escribió:Hola que tal como estas nuevamente.

Si estás seguro que la falla se provoca en los 200V del amplificador de video, levanta el pin 9 en el conector del CRT, este suministra el B+ del VDD a través del pin 6 al IC amplificador, si se restablece el voltaje de 200V, el circuito integrado está dañado, teniendo que sustituirlo, es el TDA6108.

Imagen

Si estuviese dañado el IC tienes que descargar a tierra a través del electrodo del ultor el TRC con el TV apagado, por protección, y limpiar con alcohol toda el área de la ventosa externa, entre el ultor y el acuadaq, pues allí existe descarga de alta tensión en el tubo, estos picos de alto voltaje son los que dañan este IC.

Luego nos comentas.

hola Jose Disculpa si me he tardado en comentarte es que en Venezuela hay fuertes problemas con el suministro eléctrico y en mi ciudad hubo un apagón por 48 horas , OK a lo nuestro te informo que antes de recibir este mensaje ya había quitado el integrado del circuito esperando que la tension subiera de 160 vol , pero no , no fue así permanece igual

Jose Enrique

Re: Chasis KS9A

Mensaje por Jose Enrique » 21 Sep 2019 19:40

Saludos nuevamente lualarg

Empecemos de 0.

El equipo no se ve ni hay sonido ¿no es así?
Si posees un transformador de 6Vac, desconecta el filamento del tubo de rayos catódicos y conéctalo a este transformador, el objetivo es caldear el filamento del tubo para que al encender el TV puedas observar inmediatamente donde está la falla.

Si hay imagen, si no la hay, si aparecen problemas por la vertical o la horizontal etc. Luego que temperatura adquiere el transistor de salía horizontal etc. Porque si has revisado el filtro C416 y el diodo D405, además de haber eliminado la línea de B+ al amplificador de video en el TRC, verificado el jumper J406 y demás. Si la tensión al B+ en el flayback es de 130V, si has verificado el yugo deflector, extrayéndolo para verificar no exista algún salto de alto voltaje, no queda más que pensar que el flyback está dañado.

Pero antes haz esta prueba, levanta el cable de filamento al TRC y alimenta allí con un transformador externo los 6Va.c. al tubo para mantenerlo caldeado y enciende el TV, verifica que sucede con la imagen, si puedes toma un video o alguna fotografía y súbela al sitio o indica algún enlace.

Luis Arguello
Mensajes: 15
Registrado: 21 Sep 2019 18:17
Ubicación: Venezuela

Re: Chasis KS9A

Mensaje por Luis Arguello » 21 Sep 2019 21:00

Jose Enrique escribió:Saludos nuevamente lualarg

Empecemos de 0.

El equipo no se ve ni hay sonido ¿no es así?
Si posees un transformador de 6Vac, desconecta el filamento del tubo de rayos catódicos y conéctalo a este transformador, el objetivo es caldear el filamento del tubo para que al encender el TV puedas observar inmediatamente donde está la falla.

Si hay imagen, si no la hay, si aparecen problemas por la vertical o la horizontal etc. Luego que temperatura adquiere el transistor de salía horizontal etc. Porque si has revisado el filtro C416 y el diodo D405, además de haber eliminado la línea de B+ al amplificador de video en el TRC, verificado el jumper J406 y demás. Si la tensión al B+ en el flayback es de 130V, si has verificado el yugo deflector, extrayéndolo para verificar no exista algún salto de alto voltaje, no queda más que pensar que el flyback está dañado.

Pero antes haz esta prueba, levanta el cable de filamento al TRC y alimenta allí con un transformador externo los 6Va.c. al tubo para mantenerlo caldeado y enciende el TV, verifica que sucede con la imagen, si puedes toma un video o alguna fotografía y súbela al sitio o indica algún enlace.
Jose recuento desde cero en el TV tengo los siguientes voltajes en la salida de la fuente en standby
D 805 >128 vol +B
D 807 > 12 VOL
D 809 > 12 VOL
En las salidas del fly back en standby
D 812 > 0 vol
D 301 >0 vol
D 302 > 0 VOL

SALIDA DE LA FUENTE DESPUÉS DE POWER ON
D 805 > 123 VOL
D 807 >11.7 VOL
D 809 >14.16 VOL
SALIDA DEL FLY BACK DESPUÉS DE POWER ON
D 812 > 160 VOL
D 302 > 14.9 VOL
D 301 > -14 VOL (NEG)
EL TV Enciende ,luego de unos segundos se ilumina la pantalla en azul tecleando ch up , muestra imagen y hay sonido pero comienza la intermitencia en la pantalla (off-on ,off-on)
revise C 812-C 813- ( C 827 Y lo remplace por las dudas ya que se encuentra en la linea de los 180 vol y este los filtra).
Remplace C 506 por lo mismo del anterior (esta en la linea de los 180 v e igualmente el C 504 ) , también remplace C 503 (472/3 KV)
Por ultimo levante el IC 501 y aun tengo el mismo problema ,estoy pensando levantar la alimentación del IC de salida vertical pueto que esta tension tambien es suministrada por el fly back......

Hace unos minutos check la temperatura del HOT. y se estabilizo en 47°C

Jose Enrique

Re: Chasis KS9A

Mensaje por Jose Enrique » 22 Sep 2019 11:22

Cuidado no levantes la alimentación del IC vertical sin haber cerrado completamente la tensión del screen porque quemaras el fosforo RGB de la pantalla, quedando una línea negra como huella en el CRT.

Mide la tensión del B+ al flyback si existe una caída importante de tensión. Evalúa sustituir los dos filtros del B+ en la fuente de alimentación si consideras es la causa.

Cortocircuito

Imagen

Puede haber un corto-circuito en el tubo de pantalla (TRC), para salir de dudas, aísla completamente el filamento y desconecta el anclaje a tierra del conector de filamento, desconecta el cable de filamento procedente del flyback, separa las venas o pistas, luego arrolla solo (tres vueltas) en el núcleo del flyback y conecta estos cables directamente a la entrada de filamento del TRC, sin conexión alguna a otras partes, por tanto, existe aislamiento galvánico del filamento del TRC y el equipo de TV, su acoplamiento solo es magnético.

El objetivo es aislar los cátodos RGB del GND su caldeo.
A veces por razones de temperatura, los cátodos se ponen a tierra a través del filamento llevando la tensión del B+ 180V a corto circuito, si desaparece la falla, deja el circuito tal cual lo has hecho, dando solución al problema.

Luis Arguello
Mensajes: 15
Registrado: 21 Sep 2019 18:17
Ubicación: Venezuela

Re: Chasis KS9A

Mensaje por Luis Arguello » 27 Sep 2019 04:40

Jose Enrique"]Cuidado no levantes la alimentación del IC vertical sin haber cerrado completamente la tensión del screen porque quemaras el fosforo RGB de la pantalla, quedando una línea negra como huella en el CRT. [/color][/color]
[/color]
Mide la tensión del B+ al flyback si existe una caída importante de tensión. Evalúa sustituir los dos filtros del B+ en la fuente de alimentación si consideras es la causa.

Cortocircuito

Imagen

Puede haber un corto-circuito en el tubo de pantalla (TRC), para salir de dudas, aísla completamente el filamento y desconecta el anclaje a tierra del conector de filamento, desconecta el cable de filamento procedente del flyback, separa las venas o pistas, luego arrolla solo (tres vueltas) en el núcleo del flyback y conecta estos cables directamente a la entrada de filamento del TRC, sin conexión alguna a otras partes, por tanto, existe aislamiento galvánico del filamento del TRC y el equipo de TV, su acoplamiento solo es magnético.

El objetivo es aislar los cátodos RGB del GND su caldeo.
A veces por razones de temperatura, los cátodos se ponen a tierra a través del filamento llevando la tensión del B+ 180V a corto circuito, si desaparece la falla, deja el circuito tal cual lo has hecho, dando solución al problema.[/quote]

hola Jose como estas gusto de saludarte por aquí seguimos teniendo muchos problemas con el fluido eléctrico....
gracias por recordarme lo de la linea horizontal si levanto la alimentación del vertical la verdad siempre tengo presente ese detalle antes d hacer pruebas de ese tipo , de cierto te digo que aun no la he hecho boy a seguir tu consejo con eso del filamento,boy a arrollar tres vueltas en el fly back ,de cuanto seria el alambre osea de que diámetro y cual uso , del tipo barnizado o el forrado de goma? saludos me despido por ahora son las 3 de la madrugada con 35 minutos por aqui nos llego electricidada a eso de la 1:30 am

Jose Enrique

Re: Chasis KS9A

Mensaje por Jose Enrique » 27 Sep 2019 14:32

El cable de red forrado te sirve, a veces introduzco un diodos rectificado en serie con las tres vueltas para darle una caída de tensión en 0.7V para suavizar el caldero de filamento, pues a veces el brillo indica es muy intenso.

Luis Arguello
Mensajes: 15
Registrado: 21 Sep 2019 18:17
Ubicación: Venezuela

Re: Chasis KS9A

Mensaje por Luis Arguello » 20 Oct 2019 03:58

Jose Enrique escribió:El cable de red forrado te sirve, a veces introduzco un diodos rectificado en serie con las tres vueltas para darle una caída de tensión en 0.7V para suavizar el caldero de filamento, pues a veces el brillo indica es muy intenso.
Buenas noches ,hola Jose Enrique gusto en saludarte a pasado algo de tiempo desde la ultima charla , pero aquí estoy reportandome , con respecto al punto donde quedamos , te digo que no hice la prueba con el arrollado de que hablamos ya que el cliente me había comentado que el tenia otro TV Samsung que también estaba malo y yo le propuse que me lo trajera para ver si de los dos socavamos uno o en el mejor de los casos ambos , y el accedió devido a los costos y lo difícil que para la mayoría es conseguir dinero adicional para costear vienes y servicios sin fallar las arepas de la comida diaria , al llegar el tv a mi casa procedí a probar el aparato para ver cual era el problema y comparar y elegir con cual comenzar de nuevo , como el tv estaba muerto no encendía ni siquiera la luz de stand by decidí continuar con el que inicie primero. saque el fly back del recién llegado y se lo coloque al otro,y me lleve la primea sorpresa al ver que la tension B+ DE VIDEO , PERMANECIÓ SIN MEJORA , en la salida continuaba con 160 vol y la falla del parpadeo en la pantalla igual también , entonces se me ocurrió que podía probar esta tarjeta en la pantalla del tv recién llegado , y 2° sorpresa la pantalla funciono mejor que aquella pero se notaba un ligero parpadeo , por cierto el modelo del tv recién llegado es CL-21ML40MQ CHASIS KS9C DESDE AQUÍ EN ADELANTE diferenciare los tvs por su n° de chasis.esto se le atribuyo (el parpadeo) por la falta de 20 voltios , entonces continue con el ks9a , al saver que el flay back no era el culpable de esta falla y que solo me faltaba probar otro diodo rectificador en la linea de video retire este y coloque otro que saque de un chasis de un tv Panasonic que cumple la función de rectificar estos 180 voltios de alimentación de video y, me lleve la tercera sorpresa !!! 160 voltios en la salida de este. decidí dejar hasta hay por ese día mientras aclaraba mis ideas y descansaba un poco .

Al día siguiente me propuse revisar la tarjeta del chasis KS9C , haber que encontraba , eso implicaba hacer la reparación de el socket de la pantalla ya que esa era una del las fallas que vinieron con este tv , el que lo tuvo antes manipulo la tarjeta TRC. y esto lo dejo deteriorado , le puse ganas y logre colocar el flay back en el socket y este en la tarjeta TRC , comencé a chekar y a corregir lo que iba encontrado a tal punto que ya tenia casi todos los voltajes OK , todavía no la había probado en el tv, la tenia en la mesa, sin la pantalla pero con un yugo de otro tv Samsung. De repente " un accidente " me prorrogo para el día siguiente testeando por la zona de la fuente conmutada un corto circuito me dejo la tarjeta inoperante ya no prendía el led stand by , se abrió por completo el TL431 el cual este chasis si lo trae y no el del KS9A DEL MODELO TX 2011 - reemplazado el TL431 CONTINUE y esta vez ya estaba listo para llevar la tarjeta al pantalla del tv inclusive el voltaje de video estaba normal 180 vol , y este era el flay back del KS9A , PERO OTRA SORPRESA ME AGUARDABA no tenia audio ni video muí a pesar de que los voltajes estaban bien ! "en la pantalla se podía apreciar los tres colores como en arco iris pero con la pantalla oscura" ..... me desanime de nuevo y descanse hasta el día siguiente para retomar los chequeos del chasis KS9A PERO NO sin antes buscar un control remoto para llevar a cavo algunos cambios que había visto en un video en internet. Luego de hacer los cambios en el modo de servicio después de haber batallado para entrar ahí porque el parpadeo de la pantalla no me daba tiempo a siquiera leer los items , logre prender la pantalla del televisor el cual estuve probando por espacio de 30 minutos y todo bien hasta ese momento inclusive había ajustado la pureza de la pantalla cosa que no me resulto muy difícil ya que tenia las marcas de fabrica en los anillos del cañón , solo hubo que alinear las marcas y el ajuste de la G2 quedo en OK , " items con letras verdes" apague , prendí de nuevo observe los colores se veían bien , entonces moví el tv para proceder a cerrarlo y dar por terminada esta reparación aunque me intrigaba la falta de 20 voltios en la salida de video del fly back el tv estaba funcionando bien hasta ese movimiento que le di entonces , se me apago solo el tv y se volvió a prender " otra sorpresa mas" me di cuenta que quizás era muy apresurada la entrega ya que parecía que la tarjeta estaba partida en alguna pista , pero lo tome con calma y deje eso para el día siguiente , al otro día comencé con el chequeo y me sorprendía cada vez mas al encontrar varias partiduras en las pistas de la zona horizontal cerca del fly back donde se podía apreciar la esquina de esa zona con un pedacito faltante lo que me indicaba que esta tarjeta se había caído antes de llegar a mis manos así pasaron las horas y cada vez que probaba la tarjeta luego de remendar , observaba un cambio en ella inclusive los 180 volt del B+ de video por fin aparecieron pero junto con el; el flay back comenzó a tener fugas de alta tension las cuales paraban cada vez que lo movía a manera de ver si era por estar rota alguna soldadura de sus pines y así estuve chequeando por varios días pero me seguía dando fugas de alta cada vez que probaba y la tarjeta se estaba deteriorando y yo no encontraba la pista rota hasta que decidí quitar el flay back nuevamente " te imaginas de casi entregar el aparato al cliente hasta quitar otra vez el flay " que mala experiencia"y para variar al terminar de quitarlo "sorpresa " la grieta estaba debajo del flay back uno de sus pines " la salida de los 16.5 vol que van para alimentar el vertical estaba agrietado este era el flay back del chasis KS9C el cual llego muerto a mi casa ya venia con problemas,puesto que resulta que por las perdidas de alta tension en funcionamiento me daño el TDA6107QJ IC 501 EN EL CHASIS KS9A QUE ES EL DE VIDEO Y RESULTA QUE regrese el flay back original a su tv original y remplace el IC 501 DEL KS9C PARA EL KS9A Y AHORA la falla de pantalla oscura con los tres colores como arco iris la tengo en el chasis KS9A osea el flay back del kS9C por tener fugas daño el integrado de video en los dos tvs ahorita estoy parado por el TDA6107QJ CUANDO LO REEMPLACE en el chasis KS9A COMENTO NUEVAMENTE gracias por la atención prestada y los consejos hasta pronto espero que para entonces ya tenga listo el problema saludos desde Venezuela .....

Jose Enrique

Re: Chasis KS9A

Mensaje por Jose Enrique » 20 Oct 2019 14:15

Hola que tal Luis como estas.

Esa historia parece un episodio Kafkiano (loco) :o :shock: :x :oops: :evil: sin embargo, tienes el poder de la atención y el suspenso, puedes con dedicación ser un buen articulista.

¡Espero por ti y suerte! :gracias:

Responder